#jhrunning


[Kotlin] Cannot inline byte code build JVM target 1.8 오류 해결하기












1. Android Studio 설정을 엽니다.

Kotlin Compiler 항목에서

Kotlin to JVM 속성의 버전을

1.8로 변경합니다.




해결이 되지 않는 경우,

build.gradle의 android { 안에

아래 항목을 추가합니다


   compileOptions {

sourceCompatibility = 1.8

targetCompatibility = 1.8

}

    kotlinOptions {

jvmTarget = "1.8"

}








Comments


  • {{comment.writer_name}} | {{comment.content}}



  • 작성자 JHRunning
  • 9 months ago
  • 조회수 108
  • 채널 jhrunning